Sunday, 30 August 2009

Install OpenOffice 3.1 on Ubuntu 8.04.

If you want to install latest OpenOffice (at the moment of writing 3.1) on Ubuntu 8.04, you'll notice that is still not supported in standard repositories.

I used this instructions, but you can find other ways and other instructions for other Ubuntu's versions (and other Debian based Linux OSes).

Happy open source to everyone!

No comments:

Post a Comment